You signed in with another tab or window. Reload to refresh your session.You signed out in another tab or window. Reload to refresh your session.You switched accounts on another tab or window. Reload to refresh your session.Dismiss alert
reacted with thumbs up emoji reacted with thumbs down emoji reacted with laugh emoji reacted with hooray emoji reacted with confused emoji reacted with heart emoji reacted with rocket emoji reacted with eyes emoji
-
In Now in Android project, there are two naming conventions for bookmark-related variables and functions:
saved
andbookmarked
.For example,
saved:
nowinandroid/feature/bookmarks/src/main/res/values/strings.xml
Line 18 in d8566ad
nowinandroid/app/src/androidTest/kotlin/com/google/samples/apps/nowinandroid/ui/NavigationTest.kt
Line 101 in d8566ad
bookmarked
nowinandroid/core/data/src/main/kotlin/com/google/samples/apps/nowinandroid/core/data/repository/CompositeUserNewsResourceRepository.kt
Line 61 in d8566ad
What is the usage of these naming differences?
Also, Is there any inconvenience in unifying the naming to bookmarked?
Beta Was this translation helpful? Give feedback.
All reactions